Please note : This help page is for an older version of Enteprise Archtiect. The latest help can be found here.

TOGAF System Requirements

The MDG Technology for TOGAF version 3.0 runs under the following environments:

Operating Systems

·Windows 8
·Windows 7
·Windows Vista
·Windows 2008 Server
·Windows 2003 Server
·Windows XP Service Pack 2

 

Enterprise Architect Versions

·Enterprise Architect Version 11.1 (or later)