Please note : This help page is not for the latest version of Enterprise Architect. The latest help can be found here.

Prerequisites

Before using the Model Driven Development Environment:

  • You should be using the correct edition: Enterprise Architect Professional, Corporate or Suite Editions.
  • You should be connected to the required model.
  • Relevant source code should be imported into the model.
  • Basic Setup should be complete.