Please note : This help page is not for the latest version of Enterprise Architect. The latest help can be found here.

Prerequisites

Before using the Model Driven Development Environment:

  • You should be using the correct edition: Enterprise Architect Professional, Corporate or extended editions
  • You should be connected to the required model
  • Relevant source code should be imported into the model
  • An Analyzer Script should be configured
  • Required External frameworks should be installed

Learn More: