Author Topic: Set Version Control Error  (Read 423 times)

jnapier

  • EA Novice
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
Set Version Control Error
« on: April 26, 2004, 08:25:14 am »
I am trying to setup version control for a project but I get the following error:

DAO.Database [3075]
Syntax error in query expression "https://rnc_offsite.com/VaultService|:1"

We are using Vault for source control and it obviously can't connect for some reason.  Why?

I'm evaluating the product and I seem to see DAO error bugs in a few places.  Would be helpful for some better error messages.


Phil_Bachmann

  • EA User
  • **
  • Posts: 38
  • Karma: +0/-0
    • View Profile
Re: Set Version Control Error
« Reply #1 on: May 18, 2004, 11:17:39 pm »
Another EA user, Eric Tremblay, made it his mission to figure out what was wrong and he emailed me instructions on how to fix it  :D

A fix will be available in release 728

Regards,
Phil Bachmann
Sparx Systems