Author Topic: Database compatibility between versions  (Read 877 times)

John Kendall

  • EA Novice
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Database compatibility between versions
« on: February 08, 2013, 02:56:37 am »
We have a group of modellers using V9.2 and all linking to a repository in a MS SQL database.  We need some of the features of V10.* and want to upgrade one or two machines and connect to the same repository.  Although the Database version and date are stated as being the same in both versions does anyone know of any problems of running two versions on the same database?

I know there were some differences between 8 and 9 with the way that classifier information was stored between PDATA2 and 3.

Many thanks

John

jfzouain

  • EA User
  • **
  • Posts: 112
  • Karma: +3/-1
    • View Profile
Re: Database compatibility between versions
« Reply #1 on: February 08, 2013, 03:21:07 am »
Hi

We have user running 9.3 and 10 with no problem.
Best regards

Jose Zouain

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 8166
  • Karma: +192/-22
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Database compatibility between versions
« Reply #2 on: February 08, 2013, 06:52:34 pm »
There might be an issue if you start using the new enumeration type from v10.
I'm not sure what that would look like in v9.3

Geert