Author Topic: Forum trouble  (Read 5102 times)

FireFox

  • Guest
Re: Forum trouble
« Reply #15 on: December 20, 2015, 08:45:17 am »
Can't login on my original user name of Sunshine. Tried resetting password and got another username FireFox. Sent email to Sparx support to sort out. Lets see if they can fix it.

qwerty

  • EA Guru
  • *****
  • Posts: 9022
  • Karma: +137/-126
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #16 on: December 20, 2015, 08:51:22 am »
If you look here you find that all members were registered since the last millennium. And there are a zillion robot-users.

You are still listed with 353 posts.

q.

TomO

  • EA Administrator
  • EA User
  • *****
  • Posts: 71
  • Karma: +4/-0
  • EA - Bridging the gap between Business and IT
    • View Profile
    • Sparx Systems
Re: Forum trouble
« Reply #17 on: December 20, 2015, 11:10:23 am »
I've just gone through the password reset process myself and seemed to work OK for me. This new forum gives us a lot more options to help out with user administration - the previous one we had very limited control and flexibility.

Over the next week we will start clearing out the bot and unused accounts - there is a significant amount of them.

The post you are looking for is here: http://sparxsystems.com/forums/smf/index.php/topic,13839.msg157607.html#msg157607
I found it using the search capability.

Again - thanks to everyone's patience during this transition period - we will hopefully have the kinks worked out as well as what features will be turned on/off asap!

Tom


qwerty

  • EA Guru
  • *****
  • Posts: 9022
  • Karma: +137/-126
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #18 on: December 20, 2015, 09:10:00 pm »
Hey, cool :-) I have a number of other old links. That will be a test for the new search, I guess.

q.

AndyJ

  • EA User
  • **
  • Posts: 332
  • Karma: +5/-2
  • It's only a model
    • View Profile
Re: Forum trouble - User Name not Screen Name
« Reply #19 on: December 21, 2015, 11:23:06 am »
D'Oh!

I was trying to log in with my screen name, and this wasn't working...

Logging in with my email address worked fine.

Sparx to the rescue! My username is not the same as my screen name.

Andy
Sun Tzu: "If you sit by the river long enough, eventually the body of MS Visio floats past."

skiwi

  • EA Practitioner
  • ***
  • Posts: 1727
  • Karma: +23/-49
    • View Profile
Re: Forum trouble
« Reply #20 on: December 21, 2015, 02:50:09 pm »
First impressions, OK.
Had to resubmit my forum profile to get my avatar to show.
All (136 pages) of messages in Bugs and Issues show as new (actually I think I already read maybe 135 pages of them), as does this general forum, but Suggestions and Requests seem OK.

My duplicate messages were likely created over the migration process, I wasn't aware the forum would be taken down and thought it was an issue closer to home.

I miss the instant preview.

Apparently I registered in 1970!

Forums seem to wrap - using previous or next jumps from 2015 to 2003 !
Looks like signature doesn't like BBCode

It still appears to me like previous and next are the wrong way around.


It looks like one is limited to a certain number (5 or 6) karma actions per hour!
« Last Edit: December 22, 2015, 06:16:57 am by skiwi »
Orthogonality rules
Using EA12.1 (1229) on Windows 10 Enterprise/64 bit. Repositories in SQLServer2014 R2 & Access2003/JET4.0

TomO

  • EA Administrator
  • EA User
  • *****
  • Posts: 71
  • Karma: +4/-0
  • EA - Bridging the gap between Business and IT
    • View Profile
    • Sparx Systems
Re: Forum trouble
« Reply #21 on: December 21, 2015, 06:22:37 pm »
Hey Guys,

The new forum runs off the SMF platform.

Here is a list of available codes that should be able to use in posts and in signatures:
http://wiki.simplemachines.org/smf/Category:Bulletin_Board_Code

TomO

qwerty

  • EA Guru
  • *****
  • Posts: 9022
  • Karma: +137/-126
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #22 on: December 21, 2015, 06:47:41 pm »
Hey, cool. The poll is gone again. I'm 99% sure we had that same situation back in 2004 or so. A poll had been introduced and then it was taken away. This IS the forum from 2004, right? I was about to revise my "good job" since I now miss 2/3 of my links to forum posts. I was able to recover 1/3 with the search. So: how can I access the old links????

I also tried to find the "God"-post with the search. No avail. How did you do that? Is there another hidden search yet?

q.
« Last Edit: December 21, 2015, 07:10:39 pm by qwerty »

Sunshine

  • EA User
  • **
  • Posts: 503
  • Karma: +33/-1
  • Amicorum omnia communia
    • View Profile
Re: Forum trouble
« Reply #23 on: December 21, 2015, 08:47:04 pm »
Sparx Support helped me get back - seems like I couldn't login using my user name Sunshine but could using an old email which I'd stopped using.
Good guys at Sparx Aye?
 :)

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 7812
  • Karma: +171/-21
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Forum trouble
« Reply #24 on: December 21, 2015, 08:56:38 pm »
I figure there should be another level above 'Guru' with some horrible number of posts like maybe 2500. so that when he actually does reach that level he can make no complaints because he will actually be a 'god'. 

And here we are, 11 years and 6000+ posts later :)

Geert

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 7812
  • Karma: +171/-21
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Forum trouble
« Reply #25 on: December 21, 2015, 09:00:53 pm »
I also tried to find the "God"-post with the search. No avail. How did you do that? Is there another hidden search yet?

I think the trick is to search for something unique enough in the body (the topic subject seems to be ignored by the search)
Searching for "devotee" works.

Geert

qwerty

  • EA Guru
  • *****
  • Posts: 9022
  • Karma: +137/-126
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #26 on: December 21, 2015, 09:20:16 pm »
I think the trick is to search for something unique enough in the body
Unfortunately my name is not Münchhausen so I can't pull me up on my own hair. I have only the title and searching for that does not work. I mean "god" is a word which is most likely to be found in only one post. And that is not found. The links I can't recover were not found in any way. I'm pissed, really.

q.

Glassboy

  • EA User
  • **
  • Posts: 903
  • Karma: +52/-54
    • View Profile
Re: Forum trouble
« Reply #27 on: December 22, 2015, 07:06:06 am »
One useful thing with this forum software is I can add a time offset.  Now threads no longer show me as having posted "tomorrow".

qwerty

  • EA Guru
  • *****
  • Posts: 9022
  • Karma: +137/-126
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #28 on: December 22, 2015, 07:48:12 am »
I'd appreciate to see tomorrow's post right now. so why turn off this useful feature?  ;D

q.

Glassboy

  • EA User
  • **
  • Posts: 903
  • Karma: +52/-54
    • View Profile
Re: Forum trouble
« Reply #29 on: December 22, 2015, 09:09:05 am »
I'd appreciate to see tomorrow's post right now. so why turn off this useful feature?  ;D

'cause it makes the rest of you all appear backwards.