Author Topic: Forum trouble  (Read 8151 times)

qwerty

  • EA Guru
  • *****
  • Posts: 9600
  • Karma: +169/-148
  • I'm no guru at all
    • View Profile
Forum trouble
« on: December 16, 2015, 09:28:35 pm »
It looks like I'm not the only one experiencing trouble when posting. When I send a new post the server does not respond, though saving the post. This got me re-posting 4 times the same post  yesterday until I got what to do.

Sparxians: please fix that.

q.
« Last Edit: December 16, 2015, 09:30:52 pm by qwerty »

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 8400
  • Karma: +203/-25
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Forum trouble
« Reply #1 on: December 16, 2015, 09:34:34 pm »
I'm seeing the same thing, and I saw duplicate posts from Paolo and skiwi as well.

Geert

qwerty

  • EA Guru
  • *****
  • Posts: 9600
  • Karma: +169/-148
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #2 on: December 17, 2015, 12:29:27 am »
The double posts are because one tries to re-send a post (which again does not respond so you end up with 4 posts before giving up and seeing all posts later on a refresh). I had the issue again with the post above. The edit however does work with no issue.

q.

qwerty

  • EA Guru
  • *****
  • Posts: 9600
  • Karma: +169/-148
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #3 on: December 17, 2015, 05:14:14 am »
This seems to be a hard one (for the Sparxians). Seems they even did not realize that this is THEIR issue and not that of us stupid users.

q.

Simon M

  • EA Administrator
  • EA Guru
  • *****
  • Posts: 6421
  • Karma: +55/-6
    • View Profile
Re: Forum trouble
« Reply #4 on: December 17, 2015, 08:09:46 am »
Hi guys,

I just spoke to someone and they are actively working on issues with the forum at the moment.

Hold tight and we'll get it working again.
« Last Edit: December 17, 2015, 08:13:11 am by simonm »
Simon

support@sparxsystems.com

sparks

  • EA Administrator
  • EA User
  • *****
  • Posts: 597
  • Karma: +3/-1
    • View Profile
Re: Forum trouble
« Reply #5 on: December 18, 2015, 04:56:32 pm »
Hey Guys,
Thanks for your patience with the forum.

We have a new and improved forum up and (mostly) running. Hopefully the benefits this brings around searching, speed, and rewards for good posts will outweigh the few kinks we have yet to iron out.

At the moment the biggest known issue is the ability to sign up - the capture image is broken. This should be resolved early next week. However existing users should be able to use their previous username and password.

Please report any issues found to support@sparxsystems.com

Hopefully this platform will keep us going for another 15 years ;-p




Geert Bellekens

  • EA Guru
  • *****
  • Posts: 8400
  • Karma: +203/-25
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Forum trouble
« Reply #6 on: December 19, 2015, 12:57:42 am »
I can confirm that I can actually log in, and if this message appears, I can post something.

Great to see that you were able to migrate all users and posts to the new platform.

Geert

qwerty

  • EA Guru
  • *****
  • Posts: 9600
  • Karma: +169/-148
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #7 on: December 19, 2015, 01:01:50 am »
Still some icons missing. But: how can I find old posts like this one: http://www.sparxsystems.com/cgi-bin/yabb/YaBB.cgi?num=1099385733/14#14?

Just tried the search top right with "triangle" and it returned quite some results in almost no time. Not checked, whether the result has good quality but triangle was highlighted. :)

And I just see "Add Poll"  :) :)
« Last Edit: December 19, 2015, 01:06:59 am by qwerty »

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 8400
  • Karma: +203/-25
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Forum trouble
« Reply #8 on: December 19, 2015, 01:10:13 am »
Yes, maybe they can do a url translation from the old url's to the new ones?
That must be possible nog?

And indeed, the search function is much much much better :)

Geert

qwerty

  • EA Guru
  • *****
  • Posts: 9600
  • Karma: +169/-148
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #9 on: December 19, 2015, 01:40:37 am »
Well, the search if faster. But searching for "trouble" did not find this post.

q.

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 8400
  • Karma: +203/-25
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Forum trouble
« Reply #10 on: December 19, 2015, 01:51:13 am »
Indeed, the search can still be improved.
Limiting to a number of days doesn't seem to work (presumably because all posts have a creation date of today or yesterday).

And the number of results is limited to 30, which isn't really that much.

Geert

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 8400
  • Karma: +203/-25
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Forum trouble
« Reply #11 on: December 19, 2015, 01:56:00 am »
It seems that the search is simply ignoring the topic subjects, whether or not you tick the "search in topic subject only" checkbox

Geert
« Last Edit: December 19, 2015, 05:43:49 am by Geert Bellekens »

qwerty

  • EA Guru
  • *****
  • Posts: 9600
  • Karma: +169/-148
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #12 on: December 19, 2015, 02:06:02 am »
Ugh. Can we have this shifting text removed? Eye cancer!

Also I got kicked after some time and had to log on again.

q.

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 8400
  • Karma: +203/-25
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Forum trouble
« Reply #13 on: December 19, 2015, 03:26:25 am »
What you didn't like that ;D

This better now?

Geert

qwerty

  • EA Guru
  • *****
  • Posts: 9600
  • Karma: +169/-148
  • I'm no guru at all
    • View Profile
Re: Forum trouble
« Reply #14 on: December 19, 2015, 03:29:20 am »
Argh. No. This looks blurry. Isn't there the highlight as before?

Those create eye cancer too:
glow 
shadow

This is not readable
yellow

This would be ok
red

q.
« Last Edit: December 19, 2015, 03:33:55 am by qwerty »