Author Topic: *nix support with wine?  (Read 629 times)

adamj

  • EA Novice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
*nix support with wine?
« on: May 11, 2003, 04:48:39 pm »
Has anyone got EA working under Wine (on *nix)...there are a lot (growing daily) *nix boxes out there in development houses that are using products like Umbrello for their modelling, product they would gladly swap over to EA for increased functionality.  I have had limited success trying to install 3.1 (installer works, however it keeps trying to upgrade the base project, and hence can't load it...don't know whether you'd call that success)...the installer for 3.5 blows up with Internal error 2761.  Just wondering if anyone out there has had any luck getting EA working under wine?