Author Topic: Element Shadow Color doesn't change color with change of defined status  (Read 1687 times)

qwerty

  • EA Guru
  • *****
  • Posts: 8968
  • Karma: +136/-123
  • I'm no guru at all
    • View Profile
Re: Element Shadow Color doesn't change color with change of defined status
« Reply #15 on: April 15, 2016, 05:39:41 pm »
Out of curiosity I tried this feature once again. So I looked into the options and found that the flag was turned on. But no colors. Of course.

Now I remember that there is another page where to define the element to which the colors shall show. But where is that page compared to the Tools/Options? I'm in a maze of twisty little passages...

q.

P.S. Ariadne helped me from within my brain. Now this dreaded 2nd option part is Diagram/Appearance/Configure Status Colores (which I now realize has been mentioned in the original question). Here I checked all elements to apply to and the color reappeared. Meanwhile it is even recognizable again.

oops. Seems I used Quote, rather then Modify...
« Last Edit: April 15, 2016, 08:14:57 pm by qwerty »

Paolo F Cantoni

  • EA Guru
  • *****
  • Posts: 5882
  • Karma: +71/-78
  • Inconsistently correct systems DON'T EXIST!
    • View Profile
Re: Element Shadow Color doesn't change color with change of defined status
« Reply #16 on: April 15, 2016, 07:20:22 pm »
Out of curiosity I tried this feature once again. So I looked into the options and found that the flag was turned on. But no colors. Of course.

Bow I remember that there is another page where to define the element to which the colors shall show. But where is that page compared to the Tools/Options? I'm in a maze of twisty little passages...

q.

P.S. Ariadne helped me from within my brain. Now this dreaded 2nd option part (which I now realize has been mentioned in the original question) Diagram/Appearance/Configure Status Colores. Here I checked all elements to apply to and the color reappeared. Meanwhile it is even recognizable again.
Yes!   I'll try it on our corporate repository when I get home (I'm on the bus now).  Connection will tax my little 3G PocketWifi...  :D

Thanks q!

Paolo

[Edit: Confirmed, Diagram | Appearance > Configure Status Colors... setting all the checkboxes will generate status colours for all the element types I'm interested in.
Perhaps a Sparxian will confirm if there are any Types that override (or are not in) this list and therefore won't show status colours.]
« Last Edit: April 15, 2016, 08:03:28 pm by Paolo F Cantoni »
Inconsistently correct systems DON'T EXIST!
... Therefore, aim for consistency; in the expectation of achieving correctness....
-Semantica-
Helsinki Principle Rules!