Author Topic: MDG opens the wrong version of DOORS  (Read 269 times)

NaveedQ

  • EA Novice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
MDG opens the wrong version of DOORS
« on: September 15, 2017, 09:50:24 pm »
Hello All,
I have DOORS versions 9.6 and 8.3.  Whenever I try to use the MDG (30 day trial) plugin to import my requirements from DOORS 9.6 to Enterprise Architect 13 (30 day trial), MDG tries to load up DOORS version 8.3, but I want 9.6 to open.  Anyone know how I can change it to open 9.6 instead?

Many thanks,
Naveed

VKN

  • EA User
  • **
  • Posts: 158
  • Karma: +8/-0
    • View Profile
Re: MDG opens the wrong version of DOORS
« Reply #1 on: September 18, 2017, 10:36:06 am »
The Doors MDG that you have downloaded doesn't support Doors 9.x
For people having relevant licenses, the Sparx support may provide some alternative.

Helmut Ortmann

  • EA User
  • **
  • Posts: 884
  • Karma: +37/-1
    • View Profile
Re: MDG opens the wrong version of DOORS
« Reply #2 on: September 21, 2017, 08:05:58 pm »
Hello,

I have used EA DOORS MDG for DOORS 9.6. It works fine. You have to select the DOORS module from the list of open DOORS modules.

I haven't tested working with DOORS 8. and 9. at the same time. Due to selecting the DOORS module I think it should work.

Best regards,

Helmut
Coaching, Training, Workshop (Addins: hoTools, Search&Replace, LineStyle)

VKN

  • EA User
  • **
  • Posts: 158
  • Karma: +8/-0
    • View Profile
Re: MDG opens the wrong version of DOORS
« Reply #3 on: September 22, 2017, 09:58:06 am »
I have used EA DOORS MDG for DOORS 9.6. It works fine.
The version of Doors MDG that you are talking about isn't available for a trail.