Author Topic: MDG Eclipse Integration  (Read 251 times)

gajones10

  • EA Novice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
MDG Eclipse Integration
« on: April 24, 2018, 02:24:19 pm »
Hello,

My first post on this forum!  I very much like EA and have been using it for a while now. Decided to work with MDG Integration, specifically Eclipse.
I am using Eclipse (Oxygen-32bit) and EA 13.5.  I finally got part of the MDG Integration-Eclipse to work, i.e., within EA I can connect to an Eclipse project, Merge with Eclipse, Build and Run etc. 

My issue is… when in Eclipse I select the EA top level menu and then select submenu either "EA Project Explorer" or "MDG Options" - I get an error dialog. 
The dialog title - “MDG Integration Error"   
The dialog message - "Error initializing resources"

I have trolled the internet and this forum for some/any clue, found nothing, Anyone have any ideas about this - "Error initializing resources" - and possible remedy?

Thanks much!

Takeshi K

  • EA User
  • **
  • Posts: 326
  • Karma: +5/-0
    • View Profile
Re: MDG Eclipse Integration
« Reply #1 on: April 25, 2018, 07:48:19 am »
Hi,

As far as I know, MDG Integration Eclipse works on Eclipse 4.4 or earlier. I know that Eclipse 4.5 or 4.6 show the error and there is no workaround.

HTH,
--
t-kouno

gajones10

  • EA Novice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: MDG Eclipse Integration
« Reply #2 on: April 25, 2018, 11:27:08 am »
Thanks again, I try 4.4.  Do you have any info from Sparx about continuing this capability?