Author Topic: Error when generate RTF report  (Read 724 times)

psalvadori

  • EA Novice
  • *
  • Posts: 1
  • Karma: +0/-0
  • I love YaBB 1G - SP1!
    • View Profile
Error when generate RTF report
« on: January 10, 2008, 09:50:32 am »
Hellow all,

After I have updated EA to version 7.0 818, I have problems in the generation of documentation in RTF.
The problem occurs in the middle of the RTF generation report, when appears the error that say a trouble occurs in EA and it need to be closed.  After that the application goes down.
The same error is occurring in other computers of the team that also had the EA updated.
However, when I do the same process for the same project, but in a computer with EA version 6.5., the error does not occur.

Below, the settings of my micro:
Pentium 1.7Ghz
512 RAM
Windows XP Professional SP2
Running EA with projects shared in a Oracle DB.

I would be very grateful if someone can help.

«Midnight»

  • EA Guru
  • *****
  • Posts: 5651
  • Karma: +0/-0
  • That nice Mister Grey
    • View Profile
Re: Error when generate RTF report
« Reply #1 on: January 10, 2008, 10:00:25 am »
I suggest you file a bug report with Sparx. If possible, attach a compressed project file where this happens. Make sure you describe any network settings that might be involved. Tell Sparx which settings you use, including whether you use Jet 3.51 or 4.0.

You can get to the report page by clicking the Report a Bug link below the Support link at the bottom of any forum page.

David
No, you can't have it!