Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ACisneros

Pages: [1]
1
Uml Process / Re: Cannot export a profile from EA to an ATL proj
« on: September 03, 2010, 11:56:07 am »
Sorry, that didn't work. I had to do all of my meta-modeling, modeling and model-transformation using Eclipse plugins  :'(

I was (to some extend) able to import the target model produced by the ATL transformation into Enterprise Architect. I have not figured out how to check the values of the tagged values of the instances of the stereotypes in such imported model. Any ideas?

Regards

2
Uml Process / Cannot export a profile from EA to an ATL project
« on: August 26, 2010, 01:51:23 pm »
Hello

I have the following problem. I defined a profile using EA and exported it to an XMI file, then I imported this XMI file into Eclipse to use in an ATL project. I realized that Eclipse is not importing the file correctly since when I opened the file using the UML Editor it displayed a mess.

I notice that the XMI files generated by EA are coded using windows-1252, whereas the XMI files created using the tools in Eclipse and EMF are coded using UTF-8. Is this the root cause of the problem?

Thanks. Regards.

3
Uml Process / ForkNode meta-class is not availabe
« on: August 26, 2010, 01:39:14 pm »
I am using Enterprise Architect v7.5 build 845 and cannot find the ForkNode meta-class in the list in the Create New Metaclass dialog box when creating a profile. Why?

Regards.

Pages: [1]