Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rxcolvin

Pages: [1]
1
 I've just exported a package in a project and then just tried to re-import the generated XMI into the same place in the original project, so the GUIDs are all the same.

I've also noticed that I get the same error if ones tries an import with merge, when the merge file happens to  contains no differences. Perhaps these are related, in which case I suspect this is a bug.

2
Bugs and Issues / Re: ArchiMate 3 and Aggregation/Composition nesting
« on: December 01, 2017, 03:32:50 am »
In the version I'm using, which is 13.0.1310, I think this has been fixed. But in reality all structural relations in ArchiMate can be nested so it would be helpful if EA managed the nesting/hiding for these too.

(I'm hoping EA 13.5 has fixed a number of ArchiMate related gremlins, but they are not mentioned in the release notes, so I'm not that confident.)

3
If I export a package in XMI and then merge - using the "Direct" option -   the same XMI into the same place in the model it gives and error.

I get the same problem if try the merge from the parent of the original package.

(IN this simple case there are no changes to merge of course, but that is not the issue because it should still nominally work and adding changes makes no difference, in fact? )

Any ideas what this error is trying to tell me, because?

thx.

4
General Board / unrecognized database format
« on: January 30, 2004, 06:26:47 am »
Using the eval for one day. Saved a project, then tried to reload it. Get "unrecognized database format" error!!  Any fix for this PLEASE!  :( :(


Pages: [1]