Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - GuyM

Pages: [1] 2 3 ... 5
1
General Board / Re: RTF - Reporting Tags
« on: September 07, 2015, 06:42:11 pm »
Nobody knows anything about this?

2
General Board / RTF - Reporting Tags
« on: September 02, 2015, 07:08:20 pm »
v12..1215
Just starting to look at the RTF templates and the Template Editor

1. Is it possible to get the report to only report where a Tag has a value assigned to it?

2. I am reporting the Elements and their Tags and so get

Package: A

Name  - Priority - Description (Header)
ElementName
tag
tag
tag

Package: B

Name  - Priority - Description (Header)
ElementName
tag
tag
tag

ElementName
tag
tag
tag


Can I force the Header Row to be generated for every Element? As they are split up by Tags!

3. How do you order the tags? - seems to be alphabetical..can you re-define the order the tags appear (both in the properties and in the reporting)?

3
General Board / Re: Colouring Lines
« on: August 26, 2015, 09:42:08 pm »
Thanks Uffe
I have now used MDG to create new Bespoke Elements and Connectors for us

4
General Board / Re: Colouring Lines
« on: August 25, 2015, 10:41:30 pm »
Thanks Geert
 :)

5
General Board / Re: Colouring Lines
« on: August 25, 2015, 06:09:42 pm »
Hi Geert
Thanks for the offer but I am keen to learn how to do it for myself
As I have not created any scripts before, I was looking for pointers!

6
General Board / Re: Colouring Lines
« on: August 24, 2015, 11:50:17 pm »
Ok Qwerty thanks, can you tell me how this is done please?
so as to update the existing diagrams and also set it so that new diagrams also inherit the same colour scheme

Ta
Guy

7
General Board / Re: Colouring Lines
« on: August 21, 2015, 11:44:35 pm »
Ok here is the reason for the visible colour...

We are working on quite big Projects with quite a number of Requirements. These arrive in a BRD from the Business.
This includes a matrix with Requirements and Aggregations plus Requirements where there is deeemd to be some 'Association' beteeen them (Some ad-hoc relationship)

Having IMPORTED these into an EA Diagram via the MDG Office integration, the Diagram is ful of Elements which are very densely interconnected through a variety of links (Trace, Aggregation, Association)

Although we will seperate these into smaller related packages soon...I wanted to see if we could colour code the links so e.g. Associations were Blue, Trace were Red etc to be able to see at a glance what type of relationship they were.

I wanted to apply this across the Prioject as Standard

Does that make sense?  :)
Guy

8
General Board / Colouring Lines
« on: August 21, 2015, 10:39:29 pm »
Hi
Just starting to look into MDG and wanted to know how (if possible) I can change all Association Links betrween Elements to be BLUE
Anybody scripted something like this and can givee me a "Dummies guide..." as to how to...
Ta
Guy

9
General Board / Re: Newbie - Selecting Elements and moving them
« on: June 18, 2015, 09:43:46 pm »
Thanks!

10
General Board / Newbie - Selecting Elements and moving them
« on: June 18, 2015, 08:44:44 pm »
Hi this may be a bit of a silly one ...but I am having trouble moving elements

I have an activity diagram, with swimlanes, but all the elements within the lane are too low and I want to drag them up a bit (within lane)

As there are quite a few, I thought I would CntrlA and then drag, but this then includes the swimlanes

If I want to just select the all the actual elements (non-lane) and drag is there a quick way to select and move these without having to Shift / Click on each one?
 ;D

11
General Board / Re: Issue with SQL
« on: June 16, 2015, 12:18:19 am »
Thanks Qwery

As a Reg owner, I think I can look up the Auth key...checked on the EA help

Ta
G

12
General Board / Re: Issue with SQL
« on: June 15, 2015, 07:20:57 pm »
As an add on to this....If I want to 'Diable Security' from a Project...when I try, it asks me for an Authorisation Key...as this repository is some years old...I do not have this key...what do I do?
Ta

13
General Board / Re: Issue with SQL
« on: June 15, 2015, 06:00:03 pm »
OK think I already got the answer...Project > Security > uncheck Require User Lock...
Ta
Guy

14
General Board / Re: Issue with SQL
« on: June 15, 2015, 05:57:04 pm »
Hi Geert
Yes if I 'Apply...' as you suggested, I can then indeed edit the element

Now...how do I do that for the whole repository (at once)?
Ta
Guy

15
General Board / Issue with SQL
« on: June 15, 2015, 05:30:20 pm »
Hi, newbie here

Got v12...1214 installed and I am trying to access an older repository on our SQL Server...standalone new eaps work fine

I can get into the SQL Model repository OK and look around but all the elements etc seemed locked...i.e. have puce boxes around them and the options to Save, Update disabled

Been told that I AM in the Users list for the SQL ...are there some things I need to check to work out why this is happening?
or is there something that has to be done to get V12 working with older SQL instances?

Thanks
Guy

Pages: [1] 2 3 ... 5