Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - VKN

Pages: [1] 2 3 ... 12
1
The only way that I see to achieve our desired goals would be to show the Visio users how to improve their drawings so they give the EA import at least serviceable diagrams. Problem is that I have completely eschewed Visio and other tools in favor of EA for so long that I just have no idea where to tell them to begin.
To start with, open a diagram in Visio then check for Template property at File | Info
As Nizam mentioned, if there is no relevant template specified like UML, BPMN Diagram, etc then EA wouldn't understand what type of elements are being imported.
If your Visio guys are able to port those diagrams to other new Visio diagrams containing the right templates and if the element types in the diagram does match with the elements in the template then importing those diagrams should work fine.

2
Bugs and Issues / Re: Deleting Packages
« on: May 17, 2018, 03:24:33 pm »
Did you try this method?
http://www.sparxsystems.com/enterprise_architect_user_guide/14.0/team_support/managelocks.html

Do you have any diagrams in that package with note or other elements which don't appear in the Project Browser?
If those elements are locked by other user then you won't be able to delete them.

3
Must avoid ::

4
Suggestions and Requests / Re: Multiple Project Browser Windows
« on: May 15, 2018, 09:33:41 am »
One other workaround could be is opening the target package as a list and then drag the items back and forth.

5
General Board / Re: Display project path
« on: May 09, 2018, 06:02:51 pm »
That's not possible and probably won't be added.
Depending upon the length of the path the menu could become too big.

6
Also if I could find in which diagram this legend has been used will more useful
CTRL+U

7
Automation Interface, Add-Ins and Tools / Re: Use Alias if available
« on: April 27, 2018, 11:38:30 am »
The problem stated here is bit confusing. You say that you've turned on an option and EA is behaving according to it. But, you don't want that to happen?
Or, do you mean that you don't want the effect of that option to be applied for package elements?

Going by the above conversation I can suggest to check if your model has set a Project Template Package

8
And, without populating GUID column it won't work.

9
General Board / Re: Displaying A Banner When Accessing A Model
« on: April 17, 2018, 05:55:39 pm »
I did consider using the default diagram but I cant stop people from changing this using the EA permissions.
You may find yourself in the same situation even with some other approach.

10
General Board / Re: Text protection error.
« on: April 17, 2018, 04:37:02 pm »
That's not a bug. For removing that kind of text, uncheck that section from the Sections window.

11
General Board / Re: BPMN: Invalid Target for the Message flow.
« on: March 02, 2018, 11:04:43 am »
I suspect that Frederic is using an old version of EA which may have that bug.
You can try downloading latest (trial) version and then try again.

12
General Board / Re: Quick Linker open the EA property window
« on: February 27, 2018, 10:29:23 am »
Not sure if this could be the case but do you have Edit Connector on New option checked? If yes, un-check it and try again.
http://www.sparxsystems.com/enterprise_architect_user_guide/14.0/user_interface/links.html

13
General Board / Re: XMI import problem
« on: February 23, 2018, 10:21:37 am »
If you don't have that key present in the registry then create it and try the import again.

14
General Board / Re: Link an User Interface element to Table/Column
« on: February 15, 2018, 10:07:54 am »
Why the "Link to Element Feature" option is not on the menu when I right-click on the end of connector/relationship? It was there when I tried initially but not now! Is there anything to do with the new Diagram or connectors properties?
If you right click at the center of the connector, the menu item will not appear. Try right clicking on the connector closer (say 25%) to the element.

15
General Board / Re: Displaying tags on connectors
« on: February 07, 2018, 03:56:14 pm »
One other way is to display the tag values in a note element that is connected to the relation.

Create a Note element and create a link between the Note and the relation.
Then right click on the Note element and select Advanced | Link to connector Tagged Values

Pages: [1] 2 3 ... 12