Author Topic: Using IDL in v14.1  (Read 228 times)

ChuckZ

  • EA Novice
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Using IDL in v14.1
« on: February 14, 2019, 11:14:58 am »
I feel kinda goofy here ... in previous versions I would install the EACorba and I would get IDL as one of my language options. This allowed me to import IDL. For some reason I cannot even import IDL in v14.1. Can anyone help?

On the flip side, if someone could point me to how to generate IDL from a Data Model, it would be greatly appreciated
Thanks!
Where's your shame You've left us up to our necks in it - David Bowie (Hunky Dory 1971)
All that is necessary for the triumph of evil is that good men do nothing. - Edmund Burke (1729-1797)

Arquesoft

  • EA User
  • **
  • Posts: 224
  • Karma: +5/-3
  • EA Consulting and development in Spanish
    • View Profile
    • Arquesoft website
Re: Using IDL in v14.1
« Reply #1 on: February 15, 2019, 01:13:12 am »
I really don't know the feature you are talking about, but, if you are sure it worked in previous versions, but now it doesn't work in version 14.1, I suggest to write to support@sparxystems.com and report the case. Maybe it is a bug and you will receive a faster feedback with Sparx.

Another suggestion: have both installers, and switch between them when you need to do this import. I usually switch between 3 different installer versions because of the version used by different clients and the compatibility of features.