Sparx Systems Forum

Enterprise Architect => General Board => Topic started by: ngong on August 06, 2018, 07:55:04 pm

Title: unable to configure package
Post by: ngong on August 06, 2018, 07:55:04 pm
I switched from .eap-file based model to SQL-Server based.
I enabled security and entered 2 groups: Administers and Designers.
As an Administer admin I got all securities.
However, when I right-click a package and select "Package Control/Configure" I get the information: "The current action cannot be completed as the necessary security is not available".

How can I configure a package in this case?
Title: Re: unable to configure package
Post by: PeterHeintz on August 06, 2018, 08:01:04 pm
Hi Rolf,
if you have all rights, you should be able to configure the package.
At least I can say, that I have a MS-SQL environment doing that job.
Title: Re: unable to configure package
Post by: ngong on August 06, 2018, 08:24:35 pm
Ok, thank you Peter. Reading that it was so simple: I first have to get a lock, as I have put the whole model under "Require User Lock to Edit".