Sparx Systems Forum

Pro Cloud Server / Prolaborate / WebEA => PCS Bugs and Issues => Topic started by: aldr1c on April 30, 2019, 06:32:42 pm

Title: Prolaborate diagrams opening and then navigating back to previous image
Post by: aldr1c on April 30, 2019, 06:32:42 pm
Clumsy title, however...

we have Prolaborate looking at various models and in all of the repositories when we click on a diagram navigation element to open the diagram it references, the system does a fetch, opens the requested diagram, pauses for a couple of seconds, then reloads the previous (launching) diagram.  This happens in Firefox and Chrome, but not on MS Edge.  IE of course doesn't play well at all.

Has anyone else come across this, and if so is there a simple fix, rather than bugging the support team with a ticket :).

Did you solve the Prolab diagram bouncing, and if so, how?

regards
Title: Re: Prolaborate diagrams opening and then navigating back to previous image
Post by: Prolaborate Support on April 30, 2019, 07:37:27 pm
Hello,

This was a bug seen in V3.1 in some scenarios which has been fixed in V3.1.5. Please upgrade Prolaborate to this latest version by downloading it from this link:
https://www.sparxsystems.com/securedownloads/procloud_premium/index.html

Thank you for raising it in the forum :)
Title: Re: Prolaborate diagrams opening and then navigating back to previous image
Post by: aldr1c on May 01, 2019, 04:02:04 pm
that would do it:)

I will get the upgrade installed as part of our server move.

as always, very many thanks!

kind regards