Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rupertkiwi

Pages: [1] 2 3
1
Bugs and Issues / Open Project slow to open EA (15.1.1526)
« on: April 24, 2020, 11:59:48 am »
Hi,

I have upgrade to the latest version of EA (15.1.1526) and have noticed that when clicking on the blue SPARX EA icon at the top left to bring up the "Open Project' window that it takes a long time to open. Around 10 seconds.

Has anyone else experienced this?

Thanks,
Rupert

2
General Board / Diagram title
« on: March 16, 2020, 11:44:36 am »
Hi there,

Does anyone know how to hide the diagram title that is displayed in each diagram?

Thanks,
Rupert

3
General Board / EA Portal
« on: January 21, 2020, 12:11:01 pm »
Hi all,

I was wondering what the options are for a SPARX EA Portal.

We are currently running SPARX EA v15.

Thanks,
Rupert

4
General Board / v15 new User Permissions
« on: October 16, 2019, 04:18:09 pm »
Hi there,

Does anyone have any information regarding the new User Permissions that are available in v15?

Configure Model Add-Ins
Configure External Data Sources
Visibility Level Admin

I can't seem to find anything in the help about them

Thanks,
Rupert

5
General Board / Profile stereotype tagged values
« on: October 10, 2019, 12:19:50 pm »
Hi,

I am trying to add tagged values to a stereotype in a Profile.

I have added the tagged value as an attribute and assigned an enumeration to it and renamed the attribute type as the name of the enumeration.
However, the tagged value is not being displayed for the stereotype when I import it as an MDG into another model.

Does anyone have an example of this working?

Thanks,
Rupert

6
General Board / Parent element header line
« on: October 02, 2019, 03:59:04 pm »
Hi there,

When I drag a parent element onto a diagram it is drawing a line underneath the name of the element. It only does this when its children are included inside the parent element.

If I leave the children outside of the parent element in the diagram the line does not appear.

Does anyone know how I can remove this line?

Thanks,
Rupert

7
General Board / Shapescript decorations
« on: September 19, 2019, 08:20:29 am »
Hi there,

Does anyone have shapescript decorations for the following:

Tick
Cross
Question Mark

Many thanks,
Rupert

8
General Board / Diagram element tagged values selection
« on: September 16, 2019, 03:50:00 pm »
Hi there,

Is in possible to only show certain tagged values for an element on a diagram? and not all of them?

Thanks,
Rupert

9
General Board / Component Diagram display stereotype images
« on: September 12, 2019, 02:53:42 pm »
Hi there,

I have a Component diagram with several objects on it i.e. components and classes.

I have specified decoration icons to be displayed for the stereotypes in the UML Types window but they are not being displayed in the Component diagram.

They are however being displayed in a Class diagram.

Does anyone know how they can be displayed in a Component diagram?

Thanks,
Rupert

10
General Board / Cloud shapescript with editable name
« on: September 11, 2019, 11:58:40 am »
Hi there,

Does anyone have a shapescript for a cloud icon with an editable name?

Thanks,
Rupert

11
General Board / Information Engineering Crow's feet
« on: September 09, 2019, 11:21:08 am »
Hi there,

I am trying to display a diagram in EA using the Information Engineering notation in a similar way to Erwin i.e. crow's feet. I can't seem to get this working however.

Does anyone know how to do this ans what type of diagram should I use?

Thanks,
Rupert


12
General Board / v14 Context Filtering
« on: July 03, 2019, 11:20:47 am »
Hi there,

We have recently upgraded to v14 but I can't seem to find Context Filtering anywhere on a diagram. In v13 I think you had to right click on an element and select 'Context Filter'.

Does anyone know where I can find this handy feature in v14?

thanks,
Rupert

13
General Board / Relationship matrix user information
« on: June 27, 2019, 02:37:01 pm »
Hi there,
I am trying to display user information on a relationship matrix.

I would like Users as the Source, and Groups as the Target.

I have created a query for the users, but can't seem to get the information displaying in the matrix:

select a.UserID AS CLASSGUID, 'Object_Type' AS CLASSTYPE,a.firstname + ' ' + a.surname AS Name
from t_secuser a
order by 3


Does anyone have any ideas?

Thanks,
Rupert

14
General Board / UML Profile association role names
« on: May 21, 2019, 12:46:56 pm »
Hi there,

I have extended a stereotype for a metaclass association and I was wondering if anyone knows how to populate the role names for the association?


Thanks,
Rupert

15
General Board / MDG Integration for Office 64bit
« on: April 18, 2019, 01:09:41 pm »
Hi ,

I have tried installing the MDG Integration for Office 64bit trial version on my pc but I can't find it anywhere.

The install appeared to run OK but I can't find it in EA or in Excel.

Is there a reason why this might have happened?

Thanks,
Rupert

Pages: [1] 2 3