Author Topic: HTML publishing - Error while Loading Data Files  (Read 2536 times)

Damião

  • EA User
  • **
  • Posts: 20
  • Karma: +0/-0
    • View Profile
HTML publishing - Error while Loading Data Files
« on: February 19, 2015, 11:39:03 pm »
I have all of my EA content published as HTML (from root directory).
It is an HTML for the team to consult.

some times i receive this message:
"An [highlight]error occured while loading data files[/highlight],
 please confirm that all files have been generate and are intact".

This message (above) appears inside the browser in the first opening.

The EA publishing was Ok ("HTML succesfully generated").

Is there a reason for that ?  what would be the solution ?

We are in the EA version 10.0.1006.

DavidM

  • EA User
  • **
  • Posts: 64
  • Karma: +0/-0
    • View Profile
Re: HTML publishing - Error while Loading Data Files
« Reply #1 on: August 13, 2016, 06:42:49 pm »
Hi
Just to let you know I have had this annoying error for a number of months, just give up publishing in the end.
Tried different browsers, different machines, all to no remedy.

It happened in my last organization too.
When I export it gives me an exclamation mark but tells me it is worked successfully.

Very frustrating

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 10286
  • Karma: +332/-30
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: HTML publishing - Error while Loading Data Files
« Reply #2 on: August 14, 2016, 12:39:39 am »
Best to contact support with these kind of issues.

Geert