Author Topic: Cannot Configure Version Control  (Read 949 times)

mornindew

  • EA Novice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Cannot Configure Version Control
« on: May 25, 2011, 08:02:10 am »
I have installed Version 9.0 (Corporate) and for some reason when I try to configure the version control it hangs and crashes.  

The steps that I am following are:
  • Project--> Version Control --> Version Control Settings
  • I then give it a unique ID, click Subversion, select local working copy path, and then give it the path to the svn.exe
  • Once I click save the screen will hang (I have waited about 5 minutes) the cpu will stay low but nothing happens until EA gets the awesome "Not Responding"

I originally was attempting with Tortoise installed and now I only have the command line version of the tool.  The SVN executable is in my path.  I am currently running this on a Windows Server 2008 (32 bit).

Any thoughts or help would be appreciated.



Geert Bellekens

  • EA Guru
  • *****
  • Posts: 9395
  • Karma: +260/-27
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller

dschmid2

  • EA User
  • **
  • Posts: 24
  • Karma: +0/-0
    • View Profile
Re: Cannot Configure Version Control
« Reply #2 on: June 22, 2011, 06:48:46 pm »
Hi there
This is a known problem, and is not related to EA. You have to open tortoise repobrowser in your working copy. If you have to enter your credentials (username/password) make sure you activate "save username". EA is dependent on the configured (and saved) credentials in the working directory. If the repository cannot be accessed with the stored credentials, it hangs and crashes...
Using EA 9.1.909 on Win7, C++ Code Generation