Author Topic: JET 3.5 / 4.0  (Read 1168 times)

Uffe

  • EA Practitioner
  • ***
  • Posts: 1619
  • Karma: +112/-11
  • Flutes: 1; Clarinets: 1; Saxes: 5 and counting
    • View Profile
JET 3.5 / 4.0
« on: October 15, 2013, 06:49:49 pm »
Hi all,

Attempting to set the JET 4.0 option flashes a message saying that the "required DLLs to support JET 4 are not distributed with EA currently."
The help file contains a download link for the base project in JET 4 format.

It makes sense not to distribute the JET 4 base project if the DLLs aren't included, but my question is why isn't JET 4 properly supported? Is there some issue with redistribution of the necessary DLLs, is it a case of "good enough, the users aren't asking for it" or is there some other issue?

Cheers,


/Uffe
My theories are always correct, just apply them to the right reality.

qwerty

  • EA Guru
  • *****
  • Posts: 11121
  • Karma: +262/-246
  • I'm no guru at all
    • View Profile
Re: JET 3.5 / 4.0
« Reply #1 on: October 15, 2013, 08:39:34 pm »
I asked the same question and one of the Sparxians answered: licensing reasons.

q.