Author Topic: Legend for any connector type  (Read 598 times)

MaXyM

  • EA User
  • **
  • Posts: 120
  • Karma: +7/-0
    • View Profile
Legend for any connector type
« on: January 28, 2019, 11:47:18 pm »
In EA v13 it was possible to set up a Legend for all connector types at once.
Current version (14.1.1427) doesn't offer "All" option in drop list, while still does it for elements.

Is it a bug or a feature? How to cope with this?


Paolo F Cantoni

  • EA Guru
  • *****
  • Posts: 6853
  • Karma: +143/-104
  • Inconsistently correct systems DON'T EXIST!
    • View Profile
Re: Legend for any connector type
« Reply #1 on: March 11, 2019, 07:38:30 pm »
Yeah!   I've just been hit by this!

Still not fixed in build 1429.  Is there anything we can do in the DB direct as a workaround until the fix comes in?

Paolo
Inconsistently correct systems DON'T EXIST!
... Therefore, aim for consistency; in the expectation of achieving correctness....
-Semantica-
Helsinki Principle Rules!

MaXyM

  • EA User
  • **
  • Posts: 120
  • Karma: +7/-0
    • View Profile
Re: Legend for any connector type
« Reply #2 on: March 18, 2019, 08:26:39 pm »
Ha... in addition to this bug, EA doesn't apply the legend to Information Flow connector. I didn't checked others (except of association).
It's a shame really.

Takeshi K

  • EA User
  • **
  • Posts: 353
  • Karma: +9/-1
    • View Profile
Re: Legend for any connector type
« Reply #3 on: March 19, 2019, 11:29:31 am »
Hi all,

On my machine (buiild 1429), if I NEVER touch or change the 'Applies to' dropdown list and set other settings (e.g. colours, etc.), the target connector type will be treated as 'All'. Please do not click, select or change the Type

If you already 'touch' the 'Applies to' dropdown list, you need to delete the Legend and create a new Legend.

HTH,
--
t-kouno

MaXyM

  • EA User
  • **
  • Posts: 120
  • Karma: +7/-0
    • View Profile
Re: Legend for any connector type
« Reply #4 on: April 07, 2019, 09:52:15 pm »
yep I can confirm.
Thanks for the tip.