Author Topic: Problems with Archimate in version 14  (Read 272 times)

michielper

  • EA User
  • **
  • Posts: 105
  • Karma: +1/-0
    • View Profile
Problems with Archimate in version 14
« on: April 10, 2019, 05:48:27 pm »
It seems that there are problems with the implementation of Archimate in EA version 14.
Several things do not seem to work as required, especially the connections when drawn from the "quick link" arrow next to an element:
- The access relation is not in the pulldown (e.g. when connecting a Component to a Data object)
- The Composition relationship is drawn as an Association
- and many more relationships from quick-link are missing or wrong

This all worked well in version 13
« Last Edit: April 10, 2019, 05:56:45 pm by michielper »

Geert Bellekens

  • EA Guru
  • *****
  • Posts: 9071
  • Karma: +235/-27
  • Make EA work for YOU!
    • View Profile
    • Enterprise Architect Consultant and Value Added Reseller
Re: Problems with Archimate in version 14
« Reply #1 on: April 10, 2019, 06:12:07 pm »
I suppose you are talking about ArchiMate 3 and not ArchiMate 2?
I'm currently still recommending my clients to not yet migrate from ArchiMate 2 to ArchiMate 3 because of these issues.

I hope they will fix these in the next (major?) release.

Geert

Glassboy

  • EA Practitioner
  • ***
  • Posts: 1242
  • Karma: +93/-75
    • View Profile
Re: Problems with Archimate in version 14
« Reply #2 on: April 11, 2019, 07:38:41 am »
Report them as bugs.  This is the link to do it https://www.sparxsystems.com/support/forms/bug_report.html