Author Topic: For all users of the Sparx Pro Cloud Server v4 and v4.1 (beta)  (Read 2289 times)

sparks

  • EA Administrator
  • EA User
  • *****
  • Posts: 641
  • Karma: +4/-1
    • View Profile
For all users of the Sparx Pro Cloud Server v4 and v4.1 (beta)
« on: December 19, 2019, 06:22:49 pm »
We have identified an internal certificate error in version 4 and 4.1 (beta) of the Sparx Systems Pro Cloud Server that may not allow the server to validate its licenses and allow use of Pro features.

The current install of Sparx Pro Cloud Server 4 (builds 31 to 34) and 4.1 (build 40) will continue to operate as normal until it is restarted at this point the new installers will be required to validate the licenses and continue to use the Pro features of the Sparx Systems Pro Cloud Server (Integrations, WebEA, Prolaborate, Floating License Server etc).

The updated installers are available here:
https://sparxsystems.com/products/procloudserver/downloads.html

Any support questions please contact support@sparxystems.com