Author Topic: [Modeling languages] Properties not showing up as per Form Designer  (Read 232 times)

Prolaborate Support

  • Prolab Moderator
  • EA User
  • *
  • Posts: 261
  • Karma: +17/-0
    • View Profile
    • Visit us
Please follow the below steps to resolve this issue.

  • Go to Modeling language page
  • Click on Manage profiles of particular MDG
  • Check whether the custom attributes are added and not hidden in the Form designer page. If not, add attributes by drag and drop and enable eye icon
  • Click on Save in the Form Designer and Update Profile in the Edit Profile page.
  • Set the profile in which custom attribute is added as Active
  • Go back to the properties window and check
« Last Edit: August 12, 2020, 04:31:13 pm by Prolaborate Support »