Author Topic: Prolaborate Firebird db unsupported  (Read 2811 times)

Guillaume

  • EA Practitioner
  • ***
  • Posts: 1073
  • Karma: +34/-2
    • View Profile
    • www.umlchannel.com
Prolaborate Firebird db unsupported
« on: October 02, 2020, 10:53:12 pm »
Hello,

I made an attempt to use a firebird DB with Prolaborate, first by configuring it in the Pro Cloud Server as per the online help.
I can access it from EA via a Cloud Connexion and configure it in Prolaborate. However Prolaborate displays an "unsupported DB" warning message. I can however open diagrams and view elements details, but some features like Report and Graphs cannot be set up.

This was only for a temporary need, but I was wondering what are the issues with it.

Guillaume

Blog: www.umlchannel.com | Free utilities addin: www.eautils.com


Prolaborate Support

  • Prolab Moderator
  • EA User
  • *
  • Posts: 278
  • Karma: +22/-0
    • View Profile
    • Visit us
Re: Prolaborate Firebird db unsupported
« Reply #1 on: October 05, 2020, 02:48:50 pm »
Hi Guillaume,

Prolaborate shows an Unsupported DB warning message because Firebird is not a supported database :) This is the same reason why certain functionalities are not working